Try Cisco 642-883 Exam Questions – (Jan-2018 Dumps)

Due to rapidly growing in IT industry the Cisco 642-883 exam is very important for your professional life. You can pass Cisco 642-883 exam easily with RealExamDumps’s latest 642-883 exam questions. We at RealExamDumps provide you latest 642-883 exam questions that are going to be asked in the exam so if you prepare and practice the same 642-883 questions beforehand it would be easier for you to answer them in the real exam. When you will become 642-883 exam certified then you will exel in OSPFv2 and OSPFv3 Routing in Service Provider Environments. All Cisco 642-883 exam questions prepared by the subject matter experts who are professional in their respective fields.

642-883 exam questions, 642-883 PDF dumps; 642-883 exam dumps:: https://www.dumpsschool.com/642-883-exam-dumps.html (130 Q&A) (New Questions Are 100% Available! Also Free Practice Test Software!)

Latest and Most Accurate Cisco 642-883 Dumps Exam Questions and Answers:

Question: 21

In which network environment is IS-IS adjacency check important?

A. in a multitopology environment where there are different instances of IS-IS running on the same router
B. in an IPv4/IPv6 environment and running single-topology IS-IS
C. when a level L1/L2 IS-IS router is neighboring with a Level 1 only or Level 2 only router
D. when IS-IS neighbors are in an NBMA environment like over Frame Relay
E. when IS-IS neighbors are in a broadcast environment like an Ethernet LAN

Answer: B

Explanation:

Question: 22

Refer to the IS-IS configuration exhibit.

This is the typical IS-IS configuration of the routers in an AS using IS-IS as the IGP. This AS is in the transition phase of integrating IPv6 into the network. During this transition phase, some of the routers within the AS might be running IPv4 only, some might be running IPv6 only, and others might be running both IPv4 and IPv6. To avoid any black holes for the IPv6 traffic, which configuration change can be made?

A. Disable IS-IS adjacency checks.
B. Enable IPv6 adjacency over IPv4 IS-IS peering.
C. Enable multi-topology IS-IS.
D. Disable the IPv4 unicast address-family.
E. Enable IS-IS wide metric to support the single-topology mode.

Answer: C

Question: 23

On Cisco IOS XR Software, which set of commands is used to enable the gi0/0/0/1 interface for OSPF in area 0?

A. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
!
router ospf 1
network 10.1.1.1 0.0.0.0 area 0
B. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
!
router ospf 1
network 10.1.1.1 255.255.255.255 area 0
C. router ospf 1
area 0
interface GigabitEthernet0/0/0/1
D. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
ip ospf 1 area 0
E. router ospf 1
address-family ipv4 unicast
interface GigabitEthernet0/0/0/1 area 0
F. router ospf 1
address-family ipv4 unicast
interface GigabitEthernet0/0/0/1
area 0

Answer: C

Question: 24

Which three statements are true regarding the OSPF router ID? (Choose three.)

A. The OSPF routing process chooses a router ID for itself when it starts up.
B. The router-id command is the preferred procedure to set the router ID.
C. If a loopback interface is configured, its address will always be preferred as the router ID over any other methods.
D. After the router ID is set, it does not change, even if the interface that the router is using for the router ID goes down. The router ID changes only if the router reloads or if the OSPF routing process restarts.
E. In OSPF version 3, the OSPF router ID uses a 128-bit number.

Answer: A, B, D

Question: 25

Which two OSPF network scenarios require OSPF virtual link configuration? (Choose two.)

A. to connect an OSPF non-backbone area to area 0 through another non-backbone area
B. to connect an NSSA area to an external routing domain
C. to connect two parts of a partitioned backbone area through a non-backbone area
D. to enable route leaking from Level 2 into Level 1
E. to enable route leaking from Level 1 into Level 2
F. to enable OSPF traffic engineering

Answer: A, C

Question: 26

What is function of the RP/0/RSP0/CPU0:PE1(config-ospf)#distance Cisco IOS-XR command?

A. To modify the administrative distance of the OSPF routes
B. To modify the default seed metric of the OSPF external routes
C. To modify the OSPF default reference bandwidth
D. To modify the OSPF cost

Answer: A

Explanation:
http://www.cisco.com/en/US/docs/ios_xr_sw/iosxr_r3.8/routing/command/reference/rr38ospf.pdf

New Updated 642-883 Exam Questions 642-883 PDF dumps 642-883 practice exam dumps: https://www.dumpsschool.com/642-883-exam-dumps.html

Facebook Comments